SUPPORT

for Devserver & Webserver

Questions and Answers, Issues, FAQ

Stack Overflow

Questions and Answers

If you have any question about Devserver or Webserver, please use Stack Overflow.
Don't forget to add the tags : easyphp and/or easyphp-devserver and/or easyphp-webserver

   Go to Stack Overflow

GitHub

Issues

If you find a bug, please report it by using the GitHub issue management system of each repository.

   Devserver issues

   Webserver issues




DEVSERVER FAQ

Those dll are needed for applications built with Microsoft Visual Studio, like PHP and Apache. This error appears when the proper Microsoft Visual C++ Redistributable is not already installed on your system. The redistributable can easily be downloaded and installed (see below).

The VC14 builds require to have the Visual C++ Redistributable for Visual Studio 2015 x86 or x64 installed

The VC11 builds require to have the Visual C++ Redistributable for Visual Studio 2012 x86 or x64 installed

The VC9 builds require you to have the Visual C++ Redistributable for Visual Studio 2008 SP1 x86 or x64 installed


You just have to delete the folder and the shortcut on your desktop. Nothing more.






WEBSERVER FAQ