Download EasyPHP Devserver 16.1.1

If the download doesn't start automatically, use this direct link : EasyPHP Devserver 16.1.1
Homepage : Homepage
EasyPHP Devserver 16.1.1
PHP 7.x / 5.5.x / 5.4.x / 5.3.x, Apache, Nginx, MySQL, PhpMyAdmin, Xdebug + modules + components