follow us on google+ follow us feedburner

FORUM

Local sites not seeing databases



Posted by: nonumber
January 21, 2014 02:41PM
I have a V13.1 and a V14.1 setup.
The V13.1 has been running fine for some time now and still is.
But the V14.1 setup doesn't: my local websites can't seem to connect to the databases.

No idea what I have missed :S

I have customized the locations of the webroot and database storage in both setups.

my.ini:
datadir = "W:/_apps/mysql/"

httpd.conf:
DocumentRoot "W:/Dropbox/localhost"
<Directory "W:/Dropbox/localhost">
...
</Directory>
...
<VirtualHost 127.0.0.1>
DocumentRoot "W:/Dropbox/localhost"
ServerName 127.0.0.1
<Directory "W:/Dropbox/localhost">
...
</Directory>
</VirtualHost>
Options: ReplyQuote
Posted by: Luc1947
January 31, 2014 09:25PM
I can only confirm what nonumber has said. No problem to change document root in V13, impossible in V14.

Luc
Options: ReplyQuote
Posted by: Alfonso cobo
February 09, 2014 03:57AM
Try to export the privileges of the users on the v13 and insert on the v14.

Best regards

Alfonso
Options: ReplyQuote
Posted by: nonumber
February 13, 2014 09:03AM
Still a no go on this with the newest release.
I can't connect with: localhost / root / [no password]
And also not with: 127.0.0.1 / root / [no password]

Privaledges should be fine: [i.nonr.nl]
Options: ReplyQuote
Posted by: nonumber
February 13, 2014 09:05AM
PS: I DO see the databases via PhpMyAdmin. But can't seem to be able to connect via my webfolder.
Again, works fine in V13.1
Options: ReplyQuote
Posted by: nonumber
March 23, 2014 12:49AM
So I guess there is no solution, support of fix for this.
I'll have to stick with using v13.1 (VC11) then.
Options: ReplyQuote


Your Name: 
Your Email: 
Subject: 
Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.