follow us on google+ follow us feedburner

FORUM
Please use the search function and/or read the FAQ first.

Can't let other people to connect to my webpage



Posted by: Ian
August 18, 2013 06:24AM
I used to be able to modify Listen 127.0.0.1:80 to Listen 80 in httpd.conf and allow other people to connect to my webpage. After I updated the version to 13.1 VC9, that no longer works.

How do I allow other people to connect to my webpage?
Options: ReplyQuote
Posted by: Ian
August 26, 2013 05:09AM
Does anyone know the solution?
Options: ReplyQuote
Posted by: Ian
September 17, 2013 03:50AM
Can someone please help me with this issue? I really need to have it fixed.
Options: ReplyQuote


Your Name: 
Your Email: 
Subject: 
Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.