follow us on google+ follow us feedburner


Go to Topic: PreviousNext
Go to: Message ListNew TopicSearchLog InPrint View

Easy PHP very slow : click twice

Posted by: Daniel
February 27, 2013 10:34AM

I have installed recently Easyphp-12.1 on my PC with Windows 7 SP1. It has inserted its files in Program Files(x86).

Nearly always, when I call a .php file with its URL in the browser of Internet Explorer then "enter", IE searches the file indefinitely. If I click a second time on the file's URL then "enter", it appears immediately. If you are not aware, you may consider EasyPHP is very slow...

But this situation it's not only borrowing: I cannot connect EasyPHP with my Dreamweaver I have installed a little later. I imagine that it comes from the fact that Dreamweaver doesnt know it has to call the .php file twice...

Anyone has the same problem? Any solution?

N.B. All my .php files are in Program Files(x86)/Easyphp-12.1/www/dev
Options: ReplyQuote
Posted by: Russell
February 27, 2013 12:56PM
Can you try Chrome or Firefox? If they work fine I might have a solution for you (

I don't use dreamweaver so never tested that when I fixed mine (am not a fan of adobe's web tools), it could well be that it uses the internet explorer libraries for web access.
Options: ReplyQuote
Posted by: Adam Jones
March 03, 2013 12:57PM
I have the same issue. I have used EasyPHP for years but this latest version is unusable.

It is so slow, pages don't come up in IE for ages if at all.

I can only get them to work in Firefox and only then if I don't try to view them in any other browser as well.

I have used the exact same sites on previous versions of EasyPHP so I know it's not the code.

If there isn't a quick solution to this I will have to find another piece of software to use.
Options: ReplyQuote
Posted by: Russell
March 03, 2013 10:57PM
Its a documented issue with the version of apache. If you use IE it will cause it to lock up, I've posted a link to the exact steps to fix it - have you tried upgrading the version of apache and modifying the httpd.conf like I suggested in my previous post?
Options: ReplyQuote
Posted by: Joanne G
April 19, 2013 07:58PM
I've used previous versions of EasyPHP with no issues. Since upgrading to version 12.1 I've had the same issue others have stated - it is very slow. I am using code that previously worked fine in the older versions so it is not a code issue.

This problem is not only on IE but in Firefox, as well. I have to click the links several times before the page opens. This happens consistantly - not just with MySQL PHP scripts but even with simple php scripts using only html.

This issue is slowing down my coding and testing as I'm wasting a lot of time just waiting for the pages to load. Has anyone found a solution to this issue?
Options: ReplyQuote

Go to: Message ListSearchLog In
Your Name: 
Your Email: 
Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.