follow us on google+ follow us feedburner

FORUM

Problem with windows 8



Posted by: rider73
February 21, 2013 04:29PM
Hello,
I'm French sorry for my english...

I installed EasyPhp 12 on Windows 8 and it doesn't work :
'Browser can't open url'

can you help me ?

thank you
Options: ReplyQuote
Posted by: JOHNi
February 24, 2013 02:50PM
I had a similar issue and what you need to do is run easyPHP as an administrator. Since you are running windows 8 here is how.

Step 1: On your Tile Screen find easyPHP
Step 2: Right click on it and a menu bar will popup below.
Step 3: Select "Run as Administrator"

This should get it up, let me know if it doesn't.

Good Luck.
Options: ReplyQuote
February 25, 2013 12:00AM
Impossibile collegarsi a 127.0.0.1.
Options: ReplyQuote
February 25, 2013 12:04AM
Browser can't open url ...

i do the follow
I had a similar issue and what you need to do is run easyPHP as an administrator. Since you are running windows 8 here is how.

Step 1: On your Tile Screen find easyPHP
Step 2: Right click on it and a menu bar will popup below.
Step 3: Select "Run as Administrator"

... but error persist !!!
Options: ReplyQuote
Posted by: Andre Jacques
February 28, 2013 12:54AM
I follow the step mentioned here (exec like administrator), but didn´t work. I have installed the EasyPHP-5.3.5 version in my Win 8 and that works 100%!!! I tried change the port too (from 8888 to 80, and all the ports in the world...rs) and didn´t work....the developers need to fix this problem!!!
Options: ReplyQuote
Posted by: arindam
March 01, 2013 10:49AM
i am unable to run easy php 12.1 on my windows 8 ....kindly help me
Options: ReplyQuote
Posted by: David Morse
March 04, 2013 07:25PM
Hi I'm not able to open the admin page.

I have changed the listen port and server to 8080 but no luck

I have disabled skpe on startup, but no luck.

so before I start removing programs; is there another solution?
Options: ReplyQuote
Posted by: Tomsweb
March 05, 2013 05:26PM
Hi, the problem is easy to solve. Uninstal preavious easyphp installations. Click with right mouse button on the executable and chose the option "Compatibility Resolution" .... use the suggested installation settings WIN XP SP3 . Everything works fine in this mode.

Bye.

Tomsweb
Options: ReplyQuote
Posted by: TaunoT
March 12, 2013 11:40AM
Instructions on using EasyPHP 12.1 on Windows 8:

1: Find EasyPHP-12.1.exe from EasyPHP installation directory ,right click it, select properties.
2: Navigate to "Compatibility" tab, in "Compatibility mode" section select "Windows XP (SP3)" from drop-down list then in "Privilege level" section tick the "Run this program as an administrator" box.
3: Click Apply -> OK and run EasyPHP from Tiles.

Hopefully it helps someone :P
Options: ReplyQuote
Posted by: Lukas
March 13, 2013 06:27PM
This isn´t working at all :(
Options: ReplyQuote
Posted by: Schwpz
March 18, 2013 11:08AM
Found it!
Apparently it's Apache 2.4.2 that's shutting down Internet Explorer 10:
[astutelogic.com]

Anyone knows how to upgrade the EasyPHP Apache version to the latest 2.4.4?
[www.apachelounge.com]
Options: ReplyQuote
Posted by: _Thierry_
March 18, 2013 01:39PM
Thanks for your feedback.

Consider also IPv6 as a potential problem (resolving localhost to ::1, ...)
Options: ReplyQuote
Posted by: Schwpz
March 18, 2013 10:58AM
The problem lies between Internet Explorer 10 (default on Windows 8) and Apache.
Apparently Apache ignores completely the request made by Explorer 10, and freezes.

The easiest work-around is to simply install a different browser (i.e. FireFox or Chrome) and use that. Just make sure to close your Explorer window before running EasyPHP on FireFox & co. or it will keep giving page loading problems.
This is however far from an optimal solution, as it prevents to test throroughly all codes with Explorer before launching them, something that's mandatory to me as a web developer.

Sadly I don't know how to make the two of them compatible. From what I keep reading it's not Explorer's fault but Apache 2.4.2 that has a bug with SSL that causes IE freezes.
Making sure you have the latest version of Apache is probably a good place to start.
Options: ReplyQuote
Posted by: Russell
March 18, 2013 04:21PM
Its not just a matter of closing IE before you start the other browser, you have to restart Apache and make sure you don't try to connect with IE at all. Its an incompatibility with the networking libraries used by IE and Apache. Other products may also use these libraries though - I've heard that Dreamweaver experiences these pauses/lock-ups so I guess they might be using it too..?

In the blog post you linked to earlier, I showed how to upgrade to Apache 2.4.3, I doubt there's much of a difference to get 2.4.4 other than downloading a different set of binaries.

What I can say is that I no longer experience this problem using Apache 2.4.3 - so that does work, no guarantee on 2.4.4 though.
Options: ReplyQuote
Posted by: Shad0w
April 11, 2013 05:53PM
[RESOLVED]I find the probleme ! After many time the last version doesn't work at 100% on windows 8 BUT the best version that WORK! is EasyPHP 5.3.6.0 it's work on everywhere windows XP , Seven , and 8.

I have probleme with phpmyadmin and with the old version it's work !

I Hope i ll help you !(sorry for my english)
Options: ReplyQuote


Your Name: 
Your Email: 
Subject: 
Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.