follow us on google+ follow us feedburner

FORUM

Go to Topic: PreviousNext
Go to: Message ListNew TopicSearchLog InPrint View

Error : fr "Impossible de retrouver les hash des fichiers"



Posted by: Trebly
January 10, 2013 01:59AM
Hi,

I just install 12.1 (could not work during long months)

After launching, I get the message Error : "Impossible de retrouver les hash des fichiers".
As it seems that there no i18n file for message, I cannot say which is the english message, just try to translate back to english :

"Unable to retreive the hash of files"

What is the problem ?
What are the consequences ?
What to do ?

Thanks

Trebly
Options: ReplyQuote
Posted by: Thierry
January 12, 2013 07:47PM
It's just a file for update process.
Just ignore or disable update checking.
Options: ReplyQuote
Posted by: Daniel
February 23, 2013 09:47AM
I have installed recently Easyphp-12.1 on my PC with Windows 7 SP1. It has inserted its files in Program Files(x86).

Practically always, when I call a .php file with its URL in the browser of Internet Explorer, IE searches the file indefinitely. If I click a second time on the file's URL, it appears immediately. If you are not aware, you may consider EasyPHP is very slow...

But it's not only borrowing: I cannot connect EasyPHP with my Dreamweaver I have installed a little later. I imagine that it comes from the fact that Dreamweaver doesnt know it has to call the .php file twice...

Any solution?

N.B. All my .php files are in Program Files(x86)/Easyphp-12.1/www/dev
Options: ReplyQuote
Posted by: Daniel
February 24, 2013 07:23AM
I have installed recently Easyphp-12.1 on my PC with Windows 7 SP1. It has inserted its files in Program Files(x86).

Practically always, when I call a .php file with its URL in the browser of Internet Explorer, IE searches the file indefinitely. If I click a second time on the file's URL, it appears immediately. If you are not aware, you may consider EasyPHP is very slow...

But it's not only borrowing: I cannot connect EasyPHP with my Dreamweaver I have installed a little later. I imagine that it comes from the fact that Dreamweaver doesnt know it has to call the .php file twice...

Any solution?

N.B. All my .php files are in Program Files(x86)/Easyphp-12.1/www/dev
Options: ReplyQuote


Go to: Message ListSearchLog In
Your Name: 
Your Email: 
Subject: 
Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.