follow us on google+ follow us feedburner

FORUM

Go to Topic: PreviousNext
Go to: Message ListNew TopicSearchLog InPrint View

Error on Win 7 restart "the application was unable to start correctly 0xc0000142"?



Posted by: adi2012
December 02, 2012 05:22PM
Hello,

When I try to restart Win 7 I get this error message from apache.exe or mysqladmin.exe like this "the application was unable to start correctly 0xc0000142" I get this error since I have installed EasyPHP, and I don't know how can I solve this issue?

Many thanks in advance!
Adi
Options: ReplyQuote
Posted by: adi2012
December 09, 2012 11:52AM
Any suggestion is welcome because I still didn't solve this issue..


Thank you.
Adi



Edited 1 time(s). Last edit at 12/09/2012 08:10PM by adi2012.
Options: ReplyQuote
Posted by: adi2012
December 09, 2012 08:15PM
Any suggestions? Can someone at least tell me why this is happening??

"the application was unable to start correctly 0xc0000142"

I am waiting for reply *7* days and I still didn't receive any advice or at least if someone can tell me "we can't fix this is unknown error", even that is better that waiting for answer for whole week!

Any help is appreciated.

Thanks.
Adi
Options: ReplyQuote
Posted by: adi2012
December 18, 2012 02:16PM
I still didn't solve this and I still don't have any answer from easyphp.org members...
Options: ReplyQuote
Posted by: MichelGre
December 19, 2012 10:29AM
Hi

I am not sure that this is the same problem as mine but it looks like under some environments Apache is missing some Microsoft redistribution libraries.

Specifically (and if the problem is different, then you might as well add this in the FAQ or include the libraries), here is my problem and how I solved it.

- Environment: old XP system, but I had it also under 2003R2 for example
- Message: when launching EasyPHP 12: "Le système ne peut pas exécuter le programme spécifié" (in french), or "The system cannot execute the specified program".
- At this point, Easy PHP opens Apache's configuration file... but it is correct
- When I try to run Apache or ApacheMonitor by myself, I get also an error, plus some useful information in the system log: "The dependent assembly Microsoft.VC90.CRT cannot be found"
- Solution: I looked for this library, for example here: [www.microsoft.com], downloaded the relevant version and installed it.

Now it works.

Hope it will help, if not with the W7 issue, at least for older systems.
Options: ReplyQuote


Go to: Message ListSearchLog In
Your Name: 
Your Email: 
Subject: 
Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.